Membuat virtual server dengan Mikrotik

Jasa Setting Mikrotik – Kita mungkin hanya diberi sebuah IP address oleh ISP kita baik itu dynamic atau static. Bagaimana jika kita ingin mengakses web server, email server , ftp server dan server lain yang ada di dalam kita melalui router Mikrotik ? Caranya adalah dengan membuat virtual server.

Virtual server yang akan kita buat akan meredirect dari akses ke port yang masuk ke router Mikrotik ke server yang ada di dalam server kita.
Formatnya adalah:
/ip firewall nat add chain=dstnat dst-port=a action=dst-nat protocol=tcp to-address=b to-port=c

Sebagai contoh kita mempunyai FTP server dengan ip address 192.168.1.54 kita dapat membuatĀ  virtual server dengan perintah sebagai berikut
/ip firewall nat add chain=dstnat dst-port=21 action=dst-nat protocol=tcp to-address=192.168.1.54 to-port=21

You may also like...

Popular Posts

Leave a Reply

Your email address will not be published. Required fields are marked *