Google GGC Configuration For Internet Service Provider ( ISP )

IFANET INDONESIA , MIKROTIK ( 25/06/2020 ) – Merupakan singkatan dari Google Global Cache, Berikut ini kami akan memberikan sedikit tutorial bagaimana membuat akses internet kita  agar memaksa untuk melewati google global cache sehingga kecepatan internet kita menjadi lebih kencang. Internet kencang ini dikarenakan akses dari provider kita menjadi lebih dekat dengan GGC, yang mana sudah jelas bahwa ggc merupakan cache secara global yang ada di indonesia.

Semoga dengan tutorial setting GGC ISP pada mikrotik ini dapat kita gunakan sebagaimana mestinya untuk keperluan pribadi atau perusahaan anda

Langkah-langkah yang harus dikerjakan adalah :

  • Buka router mikrotik anda, lalu masukan kedalam address list  kode GGC ISP berikut ini dari berbagai jenis provider :
    • SDI 43.240.231.0/24
      MORATEL 45.121.219.0/24
      PGAS 103.243.51.0/24
      CDC 203.207.55.0/24
      My-Republik 66.96.226.0/24
      FASTNET 111.94.248.0/24
      FASTNET 111.95.240.0/24
      XL 112.215.88.0/24
      XL 112.215.183.0/24
      INDOSAT 114.4.4.0/24
      INDOSAT 114.4.7.0/24
      INDOSAT 114.4.160.0/24
      TELKOMSEL 114.120.225.0/24
      TELKOMSEL 114.125.1.0/24
      TELKOMSEL 114.125.33.0/24
      TELKOMSEL 114.125.65.0/24
      TELKOMSEL 114.125.97.0/24
      TELKOMSEL 114.125.161.0/24
      TELKOMSEL 114.125.192.0/24
      TELKOM 118.98.30.0/24
      TELKOM 118.98.36.0/24
      TELKOM 118.98.76.0/23
      TELKOM 118.98.106.0/24
      TELKOM 118.98.109.0/24
      TELKOM 118.98.110.0/23
      BIZNET 117.102.117.0/24
      BIZNET 182.253.80.0/24
      BIZNET 182.253.220.0/24
      MNC 110.50.80.0/24
      Hutchison 116.206.29.0/24
      Hutchison 202.67.46.0/24
      NTT 119.11.250.0/24
      WIN 202.70.50.0/24

Configuration For Mikrotik

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\ “MANGLE IFANET BGP” dst-address-list=BGP \ new-connection-mark=ifanet-bgp-con passthrough=no
add action=accept chain=prerouting connection-mark=ifanet-bgp-con
add action=mark-packet chain=forward comment=”MARK PACKET” connection-mark=\ ifanet-bgp-con new-packet-mark=bgp-ifanet-pkt passthrough=no
  • Selanjutnya buat Limitasi
/queue tree
add name=Youtube packet-mark=bgp-telkom-pkt parent=global priority=1

Untuk uji coba apakah akses kita sudah melewati GGC atau tidak silahkan klik URL berikut ini, Maka akan didapatkan script redirector google telkom atau isp anda.

Berikut linknya : GGC Telkom GGC Telkom

Semoga Bermanfaat,-

Leave a Reply

Your email address will not be published. Required fields are marked *