Flush DNS Otomatis di Mikrotik

Memberikan Job pada System Script berupa perintah yang selanjutnya akan di eksekusi oleh Scheduler yaitu DNS Flushing. Settingan ini akan berpengaruh sekali  terhadap kerja Mikrotik. Settingan berikut sudah tested dan running well.

Dibawah ini akan berisi cara setting waktu secara otomatis di mikrotik, setting dns akan melakukan flush secara otomatis. Cara ini sangat bermanfaat untuk meringankan beban atau Load CPU pada Mikrotik sehingga traffik akan berjalan lebih lancar dan nyaman.

So…. lets get started…. now…

Silahkan buka “lock sosmed” kami …

[g_locker type=”social”]

1. SNTP Client

2. Settingan di atas akan berpengaruh pada System Clock :

3. System Script

config :

/system script
add name=cacheflush policy=ftp,reboot,read,write,policy,test,winbox,password
source=”/ip dns cache flush”

4. Dns Flushing Scheduler

Config :

/system scheduler
add disabled=no interval=10s name=”cache flush” on-event=cacheflush policy=
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api
start-date=dec/13/2011 start-time=12:00:00
Penjelasan :

dimulai tanggal 13 desember 2011 jam 12 siang setiap interval 10 detik IP DNS Cache akan di Flush secara otomatis

Hasil :

[/g_locker]

Dengan demikian kerja Mikrotik akan lebih ringan dan stabil.

You may also like...

Popular Posts

Leave a Reply

Your email address will not be published. Required fields are marked *