Cara Shearing IP Publik di Mikrotik

cara membagi ip public di mikrotik

TANPA NAT/MASQUERADE

Perhatikan prefix network

1. metode bridge

isp — mikrotik — client

isp memberikan network : 202.152.10.0/29
gateway yang di pake isp : 202.152.10.1/29
ip yang bisa di pake kita : 202.152.10.2 – 202.152.10.6 <— ada 5 ip yang bisa di pakai
netmask 255.255.255.248
ip broadcast 202.152.10.7

agar kita bisa menggunakan seluruh ip public yang ada , maka sebaiknya di “bridge” saja, seperti dibawah ini :
[g_locker type=”social”]
/interface bridge add
/interface bridge pr
/interface bridge port pr
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2

maka semua ip public bisa di pakai di client

2. metode end2end

isp — mikrotik — client

isp memberikan network : 202.152.10.0/29
gateway yang di pake isp : 202.152.10.1/29
ip yang bisa di pake kita : 202.152.10.2 – 202.152.10.6
netmask 255.255.255.249
ip broadcast 202.152.10.7

harus paham network subnetting

pertama2 kita laporan dulu mau meng”extended” network nya si isp (+ 1 hop)
jadi minta si isp mengganti prefix gateway dari 202.152.10.1/29 jadi 202.152.10.1/30

maka :

network base ether1 202.152.10.0/30
ip gateway : 202.152.10.1/30
ip yang di pake di ether1 : 202.152.10.2/30
ip broadcast di ether1 : 202.152.10.3/30

network base ether2 : 202.152.10.4/30
ip yang di pake di ether2 : 202.152.10.5/30
ip yang di pake client : 202.152.10.6/30 <<— jadi hanya 1 ip address
gateway yang di pake client : 202.152.10.5
ip broadcast di ether2 : 202.152.10.7/30
[/g_locker]
ISP biasanya dapet prefix /24 jadi bisa di pecah-pecah jadi banyak.

untuk menghitung subnet bisa pake subnet calculator

You may also like...

Popular Posts

Leave a Reply

Your email address will not be published. Required fields are marked *

error: Copyright By IFANETINDONESIA !!