Cek Squid Service di Mikrotik

/system clock manual set dst-delta=+07:00 dst-end=”jan/01/1970 00:00:00″ dst-start= “jan/01/1970 00:00:00″ time-zone=+07:00 /system ntp client set enabled=yes mode=unicast primary-ntp=202.134.1.10 secondary-ntp= 152.118.24.8 /system scheduler add comment=”” disabled=no interval=10s name=Check_Proxy on-event=PROXY policy=reboot,read,write,policy,test,password,sniff,sensitive start-date= jan/01/1970 start-time=00:00:00 [social_lock] /system script add name=Check-proxy policy= ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=” {r n:local checkpage “test.txt”;r n:local found “0” ;r n:foreach i in=[/file find] do={r n:local filename …

Script Auto Update IP Dinamic

This script was designed to utilize the No-IP Update API which offers direct access to No-IP’s DNS update system. This script is based on the Dynamic DNS Update Script for changeip.com. Tested to work on RouterOS MikroTik V. 4.xx , 5.xx dan 6.xx /system script add name=HomingBeacon policy= ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=”# HomingBeacon Main Dynamic DNS Update …